Avancée des passages sur Piwigo 2.4

La version 2.4 de Piwigo est sortie depuis maintenant 2 mois. Où en sont les mises à jour sur Piwigo.com ? Un peu plus de 70% des galeries sont passées sur la nouvelle version, et peuvent donc profiter des nouvelles fonctionnalités. Il y a également quelques nouveaux plugins bien pratiques qui seront détaillés dans d’autres billets du blog : Header Manager, GuestBook, Batch Downloader, etc.

Les tailles multiples de Piwigo 2.4 permettent de choisir quelle taille de photo afficher, en fonction de la taille de votre écran

Les tailles multiples de Piwigo 2.4 permettent de choisir quelle taille de photo afficher, en fonction de la taille de votre écran

Cette semaine, les mises à jour reprennent après l’installation des thèmes gally-graphite et gally-grum-dark 2 et du plugin Embedded Videos, une refonte du plugin GVideo. Ce qui bloque une partie d’entre vous, c’est le plugin Autosize, qui n’est pas encore installé en version 2.4. Etant donné le changement de la gestion des tailles d’images sur Piwigo 2.4, Autosize change de principe de fonctionnement et nécessite encore quelques réglages. Donc si vous souhaitez passer plus vite en 2.4, désactivez Autosize.

Ce contenu a été publié dans Général. Vous pouvez le mettre en favoris avec ce permalien.

7 réponses à Avancée des passages sur Piwigo 2.4

  1. BG1000 dit :

    Bonjour

    Comment on fait pour déterminer sous quelle version on est ?

    Cordialement

    BG

  2. BG1000 dit :

    Bonjour

    Je te remercie de la réponse, mais la question était plus générique, j’ouvre ma galerie sous piwigo.com comment déterminer sous quelle version elle est ? un peu comme les ‘about xxx’ dans les help. Une idée d’amélioration ?

    Merci

    BG

    • Normalement, la réponse qu’on fait au support à la question « je suis en quelle version ? », c’est « nous n’affichons pas la version car c’est l’équipe Piwigo.com qui s’occupe des mises à jour ». Mais c’est vrai qu’en ce moment, vous avez le droit de vous demander si vous êtes en 2.3 ou en 2.4 (même si pour ceux qui ont été mis à jour, la différence est évidente).

      Autant je préfère ne pas afficher la version précise (comme 2.4.3) mais on va afficher la version « majeure » (2.3 ou 2.4). Je préfère ne pas afficher la version précise car vous pouvez très bien être en 2.4.3 mais avec des modifications pre-2.4.4, donc on va rester moins précis. Ca irait ?

  3. DavidL dit :

    Comment fonctionne le plugin guestbook ?

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *